CVE-2015-8314
CVE-2015-8314
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The Devise gem before 3.5.4 for Ruby mishandles Remember Me cookies for sessions, which may allow an adversary to obtain unauthorized persistent application access.
CVSS 7.5 · High · EPSS 0.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
ruby-devise Debian:12
- Affected ranges
- ECOSYSTEM: < 3.5.6-2
Update to 3.5.6-2