CVE-2015-8369
CVE-2015-8369
This page contains facts from public vulnerability sources. Check the original advisory before updating.
SQL injection vulnerability in include/top_graph_header.php in Cacti 0.8.8f and earlier allows remote attackers to execute arbitrary SQL commands via the rra_id parameter in a properties action to graph.php.
EPSS 2.3% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
cacti Debian:12
- Affected ranges
- ECOSYSTEM: < 0.8.8f+ds1-3
Update to 0.8.8f+ds1-3
cacti Debian:13
- Affected ranges
- ECOSYSTEM: < 0.8.8f+ds1-3
Update to 0.8.8f+ds1-3
cacti Debian:14
- Affected ranges
- ECOSYSTEM: < 0.8.8f+ds1-3
Update to 0.8.8f+ds1-3
cacti Ubuntu:14.04:LTS
- Versions
- 0.8.8b+dfsg-3
- 0.8.8b+dfsg-5
- 0.8.8b+dfsg-5ubuntu0.1
- Affected ranges
- ECOSYSTEM: < 0.8.8b+dfsg-5ubuntu0.2
Update to 0.8.8b+dfsg-5ubuntu0.2
Original sources
- https://security.gentoo.org/glsa/201607-05
- http://bugs.cacti.net/view.php?id=2646
- http://packetstormsecurity.com/files/134724/Cacti-0.8.8f-SQL-Injection.html
- http://www.debian.org/security/2015/dsa-3423
- http://seclists.org/fulldisclosure/2015/Dec/8
- http://www.securitytracker.com/id/1034497
- https://nvd.nist.gov/vuln/detail/CVE-2015-8369