CVE-2015-8467
CVE-2015-8467
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The samldb_check_user_account_control_acl function in dsdb/samdb/ldb_modules/samldb.c in Samba 4.x before 4.1.22, 4.2.x before 4.2.7, and 4.3.x before 4.3.3 does not properly check for administrative privileges during creation of machine accounts, which allows remote authenticated users to bypass intended access restrictions by leveraging the existence of a domain with both a Samba DC and a Windows DC, a similar issue to CVE-2015-2535.
CVSS 7.5 · High · EPSS 3.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
samba Debian:12
- Affected ranges
- ECOSYSTEM: < 2:4.1.22+dfsg-1
Update to 2:4.1.22+dfsg-1
samba Debian:13
- Affected ranges
- ECOSYSTEM: < 2:4.1.22+dfsg-1
Update to 2:4.1.22+dfsg-1
samba Debian:14
- Affected ranges
- ECOSYSTEM: < 2:4.1.22+dfsg-1
Update to 2:4.1.22+dfsg-1
samba Ubuntu:14.04:LTS
- Versions
- 2:3.6.18-1ubuntu3
- 2:4.0.10+dfsg-4ubuntu2
- 2:4.0.13+dfsg-1ubuntu1
- 2:4.1.3+dfsg-2ubuntu2
- 2:4.1.3+dfsg-2ubuntu3
- 2:4.1.3+dfsg-2ubuntu4
- 2:4.1.3+dfsg-2ubuntu5
- 2:4.1.6+dfsg-1ubuntu1
- 2:4.1.6+dfsg-1ubuntu2
- 2:4.1.6+dfsg-1ubuntu2.14.04.1
- 2:4.1.6+dfsg-1ubuntu2.14.04.2
- 2:4.1.6+dfsg-1ubuntu2.14.04.3
- 2:4.1.6+dfsg-1ubuntu2.14.04.4
- 2:4.1.6+dfsg-1ubuntu2.14.04.5
- 2:4.1.6+dfsg-1ubuntu2.14.04.7
- 2:4.1.6+dfsg-1ubuntu2.14.04.8
- 2:4.1.6+dfsg-1ubuntu2.14.04.9
- Affected ranges
- ECOSYSTEM: < 2:4.1.6+dfsg-1ubuntu2.14.04.11
Update to 2:4.1.6+dfsg-1ubuntu2.14.04.11
samba Ubuntu:16.04:LTS
- Versions
- 2:4.1.17+dfsg-4ubuntu2
- 2:4.1.20+dfsg-1ubuntu1
- 2:4.1.20+dfsg-1ubuntu2
- 2:4.1.20+dfsg-1ubuntu3
- 2:4.1.20+dfsg-1ubuntu5
- Affected ranges
- ECOSYSTEM: < 2:4.3.3+dfsg-1ubuntu1
Update to 2:4.3.3+dfsg-1ubuntu1
Original sources
- http://www.securityfocus.com/bid/79735
- http://lists.opensuse.org/opensuse-security-announce/2016-04/msg00042.html
- http://www.ubuntu.com/usn/USN-2855-2
- http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00019.html
- http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00020.html
- http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00032.html
- https://www.samba.org/samba/security/CVE-2015-8467.html
- https://bugzilla.redhat.com/show_bug.cgi?id=1290294
- http://www.securitytracker.com/id/1034493
- http://www.debian.org/security/2016/dsa-3433
- https://security.gentoo.org/glsa/201612-47
- http://www.ubuntu.com/usn/USN-2855-1
- http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00033.html
- https://git.samba.org/?p=samba.git%3Ba=commit%3Bh=b000da128b5fb519d2d3f2e7fd20e4a25b7dae7d
- https://nvd.nist.gov/vuln/detail/CVE-2015-8467