p PatchFirst

CVE-2015-8473

CVE-2015-8473

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The Issues API in Redmine before 2.6.8, 3.0.x before 3.0.6, and 3.1.x before 3.1.2 allows remote authenticated users to obtain sensitive information in changeset messages by leveraging permission to read issues with related changesets from other projects.

CVSS 4.3 · Medium · EPSS 1.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • redmine Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.2.0-1

    Update to 3.2.0-1

  • redmine Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.2.0-1

    Update to 3.2.0-1

  • redmine Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.2.0-1

    Update to 3.2.0-1

Original sources

Check your server →