p PatchFirst

CVE-2015-8477

CVE-2015-8477

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in Redmine before 2.6.2 allows remote attackers to inject arbitrary web script or HTML via vectors involving flash message rendering.

CVSS 6.1 · Medium · EPSS 1.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • redmine Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.0~20140825-5

    Update to 3.0~20140825-5

  • redmine Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.0~20140825-5

    Update to 3.0~20140825-5

  • redmine Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.0~20140825-5

    Update to 3.0~20140825-5

Original sources

Check your server →