p PatchFirst

CVE-2015-8504

CVE-2015-8504

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Qemu, when built with VNC display driver support, allows remote attackers to cause a denial of service (arithmetic exception and application crash) via crafted SetPixelFormat messages from a client.

CVSS 6.5 · Medium · EPSS 3.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • qemu Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:2.5+dfsg-1

    Update to 1:2.5+dfsg-1

  • qemu Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:2.5+dfsg-1

    Update to 1:2.5+dfsg-1

  • qemu Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:2.5+dfsg-1

    Update to 1:2.5+dfsg-1

  • qemu Ubuntu:14.04:LTS

    Versions
    • 1.5.0+dfsg-3ubuntu5
    • 1.5.0+dfsg-3ubuntu6
    • 1.6.0+dfsg-2ubuntu1
    • 1.6.0+dfsg-2ubuntu2
    • 1.6.0+dfsg-2ubuntu3
    • 1.6.0+dfsg-2ubuntu4
    • 1.7.0+dfsg-2ubuntu1
    • 1.7.0+dfsg-2ubuntu2
    • 1.7.0+dfsg-2ubuntu3
    • 1.7.0+dfsg-2ubuntu4
    • 1.7.0+dfsg-2ubuntu5
    • 1.7.0+dfsg-2ubuntu7
    • 1.7.0+dfsg-2ubuntu8
    • 1.7.0+dfsg-2ubuntu9
    • 1.7.0+dfsg-3ubuntu1~ppa1
    • 1.7.0+dfsg-3ubuntu1
    • 1.7.0+dfsg-3ubuntu2
    • 1.7.0+dfsg-3ubuntu3
    • 1.7.0+dfsg-3ubuntu4
    • 1.7.0+dfsg-3ubuntu5
    • 1.7.0+dfsg-3ubuntu6
    • 1.7.0+dfsg-3ubuntu7
    • 2.0.0~rc1+dfsg-0ubuntu1
    • 2.0.0~rc1+dfsg-0ubuntu2
    • 2.0.0~rc1+dfsg-0ubuntu3
    • 2.0.0~rc1+dfsg-0ubuntu3.1
    • 2.0.0+dfsg-2ubuntu1
    • 2.0.0+dfsg-2ubuntu1.1
    • 2.0.0+dfsg-2ubuntu1.2
    • 2.0.0+dfsg-2ubuntu1.3
    • 2.0.0+dfsg-2ubuntu1.5
    • 2.0.0+dfsg-2ubuntu1.6
    • 2.0.0+dfsg-2ubuntu1.7
    • 2.0.0+dfsg-2ubuntu1.8
    • 2.0.0+dfsg-2ubuntu1.9
    • 2.0.0+dfsg-2ubuntu1.10
    • 2.0.0+dfsg-2ubuntu1.11
    • 2.0.0+dfsg-2ubuntu1.13
    • 2.0.0+dfsg-2ubuntu1.14
    • 2.0.0+dfsg-2ubuntu1.15
    • 2.0.0+dfsg-2ubuntu1.16
    • 2.0.0+dfsg-2ubuntu1.17
    • 2.0.0+dfsg-2ubuntu1.18
    • 2.0.0+dfsg-2ubuntu1.19
    • 2.0.0+dfsg-2ubuntu1.20
    • 2.0.0+dfsg-2ubuntu1.21
    Affected ranges
    • ECOSYSTEM: < 2.0.0+dfsg-2ubuntu1.22

    Update to 2.0.0+dfsg-2ubuntu1.22

Original sources

Check your server →