CVE-2015-8567
CVE-2015-8567
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Memory leak in net/vmxnet3.c in QEMU allows remote attackers to cause a denial of service (memory consumption).
CVSS 7.7 · High · EPSS 5.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
qemu Debian:12
- Affected ranges
- ECOSYSTEM: < 1:2.5+dfsg-3
Update to 1:2.5+dfsg-3
qemu Debian:13
- Affected ranges
- ECOSYSTEM: < 1:2.5+dfsg-3
Update to 1:2.5+dfsg-3
qemu Debian:14
- Affected ranges
- ECOSYSTEM: < 1:2.5+dfsg-3
Update to 1:2.5+dfsg-3
qemu Ubuntu:14.04:LTS
- Versions
- 1.5.0+dfsg-3ubuntu5
- 1.5.0+dfsg-3ubuntu6
- 1.6.0+dfsg-2ubuntu1
- 1.6.0+dfsg-2ubuntu2
- 1.6.0+dfsg-2ubuntu3
- 1.6.0+dfsg-2ubuntu4
- 1.7.0+dfsg-2ubuntu1
- 1.7.0+dfsg-2ubuntu2
- 1.7.0+dfsg-2ubuntu3
- 1.7.0+dfsg-2ubuntu4
- 1.7.0+dfsg-2ubuntu5
- 1.7.0+dfsg-2ubuntu7
- 1.7.0+dfsg-2ubuntu8
- 1.7.0+dfsg-2ubuntu9
- 1.7.0+dfsg-3ubuntu1~ppa1
- 1.7.0+dfsg-3ubuntu1
- 1.7.0+dfsg-3ubuntu2
- 1.7.0+dfsg-3ubuntu3
- 1.7.0+dfsg-3ubuntu4
- 1.7.0+dfsg-3ubuntu5
- 1.7.0+dfsg-3ubuntu6
- 1.7.0+dfsg-3ubuntu7
- 2.0.0~rc1+dfsg-0ubuntu1
- 2.0.0~rc1+dfsg-0ubuntu2
- 2.0.0~rc1+dfsg-0ubuntu3
- 2.0.0~rc1+dfsg-0ubuntu3.1
- 2.0.0+dfsg-2ubuntu1
- 2.0.0+dfsg-2ubuntu1.1
- 2.0.0+dfsg-2ubuntu1.2
- 2.0.0+dfsg-2ubuntu1.3
- 2.0.0+dfsg-2ubuntu1.5
- 2.0.0+dfsg-2ubuntu1.6
- 2.0.0+dfsg-2ubuntu1.7
- 2.0.0+dfsg-2ubuntu1.8
- 2.0.0+dfsg-2ubuntu1.9
- 2.0.0+dfsg-2ubuntu1.10
- 2.0.0+dfsg-2ubuntu1.11
- 2.0.0+dfsg-2ubuntu1.13
- 2.0.0+dfsg-2ubuntu1.14
- 2.0.0+dfsg-2ubuntu1.15
- 2.0.0+dfsg-2ubuntu1.16
- 2.0.0+dfsg-2ubuntu1.17
- 2.0.0+dfsg-2ubuntu1.18
- 2.0.0+dfsg-2ubuntu1.19
- 2.0.0+dfsg-2ubuntu1.20
- 2.0.0+dfsg-2ubuntu1.21
- Affected ranges
- ECOSYSTEM: < 2.0.0+dfsg-2ubuntu1.22
Update to 2.0.0+dfsg-2ubuntu1.22
Original sources
- http://lists.opensuse.org/opensuse-security-announce/2016-06/msg00017.html
- http://www.securityfocus.com/bid/79721
- http://lists.opensuse.org/opensuse-security-announce/2016-06/msg00058.html
- http://lists.opensuse.org/opensuse-security-announce/2016-01/msg00012.html
- http://www.ubuntu.com/usn/USN-2891-1
- http://lists.opensuse.org/opensuse-security-announce/2016-01/msg00010.html
- http://lists.fedoraproject.org/pipermail/package-announce/2016-February/176558.html
- http://lists.fedoraproject.org/pipermail/package-announce/2016-January/175967.html
- http://www.openwall.com/lists/oss-security/2015/12/15/10
- http://lists.opensuse.org/opensuse-security-announce/2016-04/msg00002.html
- https://lists.gnu.org/archive/html/qemu-devel/2015-12/msg02299.html
- http://lists.fedoraproject.org/pipermail/package-announce/2016-January/176300.html
- http://www.debian.org/security/2016/dsa-3471
- http://lists.opensuse.org/opensuse-security-announce/2016-05/msg00049.html
- http://lists.opensuse.org/opensuse-security-announce/2016-03/msg00087.html
- http://lists.fedoraproject.org/pipermail/package-announce/2016-February/176503.html
- https://security.gentoo.org/glsa/201602-01
- http://lists.opensuse.org/opensuse-security-announce/2016-07/msg00003.html
- https://nvd.nist.gov/vuln/detail/CVE-2015-8567