p PatchFirst

CVE-2015-8605

CVE-2015-8605

This page contains facts from public vulnerability sources. Check the original advisory before updating.

ISC DHCP 4.x before 4.1-ESV-R12-P1, 4.2.x, and 4.3.x before 4.3.3-P1 allows remote attackers to cause a denial of service (application crash) via an invalid length field in a UDP IPv4 packet.

CVSS 6.5 · Medium · EPSS 82.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • isc-dhcp Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.3.3-7

    Update to 4.3.3-7

  • isc-dhcp Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.3.3-7

    Update to 4.3.3-7

  • isc-dhcp Ubuntu:14.04:LTS

    Versions
    • 4.2.4-7ubuntu8
    • 4.2.4-7ubuntu9
    • 4.2.4-7ubuntu10
    • 4.2.4-7ubuntu11
    • 4.2.4-7ubuntu12
    • 4.2.4-7ubuntu12.1
    • 4.2.4-7ubuntu12.2
    • 4.2.4-7ubuntu12.3
    Affected ranges
    • ECOSYSTEM: < 4.2.4-7ubuntu12.4

    Update to 4.2.4-7ubuntu12.4

Original sources

Check your server →