CVE-2015-8759
CVE-2015-8759
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in the typoLink function in TYPO3 6.2.x before 6.2.16 and 7.x before 7.6.1 allows remote authenticated editors to inject arbitrary web script or HTML via a link field.
CVSS 5.4 · Medium · EPSS 0.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
typo3/cms Packagist
- Versions
- 6.2.0
- 6.2.1
- 6.2.10
- 6.2.10-rc1
- 6.2.11
- 6.2.12
- 6.2.13
- 6.2.14
- 6.2.15
- 6.2.2
- 6.2.3
- 6.2.4
- 6.2.5
- 6.2.6
- 6.2.7
- 6.2.8
- 6.2.9
- Affected ranges
- ECOSYSTEM: ≥ 6.2.0, < 6.2.16
Update to 6.2.16
typo3/cms Packagist
- Versions
- 7.0.0
- 7.0.1
- 7.0.2
- 7.1.0
- 7.2.0
- 7.3.0
- 7.3.1
- 7.4.0
- 7.5.0
- 7.6.0
- Affected ranges
- ECOSYSTEM: ≥ 7.0.0, < 7.6.1
Update to 7.6.1