p PatchFirst

CVE-2015-8786

CVE-2015-8786

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The Management plugin in RabbitMQ before 3.6.1 allows remote authenticated users with certain privileges to cause a denial of service (resource consumption) via the (1) lengths_age or (2) lengths_incr parameter.

CVSS 6.5 · Medium · EPSS 3.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • rabbitmq-server Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.6.5-1

    Update to 3.6.5-1

  • rabbitmq-server Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.6.5-1

    Update to 3.6.5-1

  • rabbitmq-server Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.6.5-1

    Update to 3.6.5-1

  • rabbitmq-server Ubuntu:Pro:16.04:LTS

    Versions
    • 3.5.4-1
    • 3.5.4-3
    • 3.5.4-3.1
    • 3.5.7-1
    • 3.5.7-1ubuntu0.16.04.1
    • 3.5.7-1ubuntu0.16.04.2
    • 3.5.7-1ubuntu0.16.04.4
    • 3.5.7-1ubuntu0.16.04.4+esm1
    • 3.5.7-1ubuntu0.16.04.4+esm2
    • 3.5.7-1ubuntu0.16.04.4+esm3
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →