p PatchFirst

CVE-2015-8862

CVE-2015-8862

This page contains facts from public vulnerability sources. Check the original advisory before updating.

mustache package before 2.2.1 for Node.js allows remote attackers to conduct cross-site scripting (XSS) attacks by leveraging a template with an attribute that is not quoted.

CVSS 6.1 · Medium · EPSS 1.7% · Fix available

Published
Updated

Stack: system · node

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mustache.js Debian:12

    Versions
    • 3.0.1-1
    • 3.0.1-2
    • 3.2.0-1
    • 3.2.0-2
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • mustache.js Debian:13

    Versions
    • 3.0.1-1
    • 3.0.1-2
    • 3.2.0-1
    • 3.2.0-2
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • mustache.js Debian:14

    Versions
    • 3.0.1-1
    • 3.0.1-2
    • 3.2.0-1
    • 3.2.0-2
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • mustache npm

    Affected ranges
    • SEMVER: < 2.2.1

    Update to 2.2.1

Original sources

Check your server →