CVE-2015-8894
CVE-2015-8894
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Double free vulnerability in coders/tga.c in ImageMagick 7.0.0 and later allows remote attackers to cause a denial of service (application crash) via a crafted tga file.
CVSS 5.5 · Medium · EPSS 1.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
imagemagick Debian:12
- Affected ranges
- ECOSYSTEM: < 8:6.8.9.9-6
Update to 8:6.8.9.9-6
imagemagick Debian:13
- Affected ranges
- ECOSYSTEM: < 8:6.8.9.9-6
Update to 8:6.8.9.9-6
imagemagick Debian:14
- Affected ranges
- ECOSYSTEM: < 8:6.8.9.9-6
Update to 8:6.8.9.9-6
imagemagick Ubuntu:14.04:LTS
- Versions
- 8:6.7.7.10-5ubuntu3
- 8:6.7.7.10-5ubuntu4
- 8:6.7.7.10-6ubuntu1
- 8:6.7.7.10-6ubuntu2
- 8:6.7.7.10-6ubuntu3
- 8:6.7.7.10-6ubuntu3.1
- Affected ranges
- ECOSYSTEM: < 8:6.7.7.10-6ubuntu3.2
Update to 8:6.7.7.10-6ubuntu3.2