CVE-2016-0607
CVE-2016-0607
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Unspecified vulnerability in Oracle MySQL 5.6.27 and earlier and 5.7.9 allows remote authenticated users to affect availability via unknown vectors related to replication.
EPSS 2.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
mysql-5.6 Ubuntu:14.04:LTS
- Versions
- 5.6.15-0ubuntu1
- 5.6.15-1~exp2
- 5.6.16-1~exp1
- 5.6.17-0ubuntu0.14.04.1
- 5.6.19-0ubuntu0.14.04.1
- 5.6.27-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 5.6.28-0ubuntu0.14.04.1
Update to 5.6.28-0ubuntu0.14.04.1
percona-xtradb-cluster-5.6 Ubuntu:16.04:LTS
- Versions
- 5.6.21-25.8-0ubuntu2
- 5.6.21-25.8-0ubuntu3
- 5.6.21-25.8-0ubuntu3.1
- 5.6.21-25.8-0ubuntu3.2
- Affected ranges
- ECOSYSTEM: < 5.6.34-26.19-0ubuntu0.16.04.1
Update to 5.6.34-26.19-0ubuntu0.16.04.1
percona-server-5.6 Ubuntu:16.04:LTS
- Versions
- 5.6.22-rel71.0-0ubuntu2
- 5.6.22-rel71.0-0ubuntu4
- 5.6.22-rel71.0-0ubuntu4.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- http://www.securityfocus.com/bid/81238
- http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00015.html
- http://www.securitytracker.com/id/1034708
- http://www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html
- http://www.ubuntu.com/usn/USN-2881-1
- http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00016.html
- http://rhn.redhat.com/errata/RHSA-2016-0705.html
- https://nvd.nist.gov/vuln/detail/CVE-2016-0607