CVE-2016-0642
CVE-2016-0642
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.11 and earlier allows local users to affect integrity and availability via vectors related to Federated.
CVSS 4.7 · Medium · EPSS 1.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
mariadb-5.5 Ubuntu:14.04:LTS
- Versions
- 5.5.32-1ubuntu1
- 5.5.35-1ubuntu1
- 5.5.36-1
- 5.5.37-0ubuntu0.14.04.1
- 5.5.39-0ubuntu0.14.04.1
- 5.5.40-0ubuntu0.14.04.1
- 5.5.41-0ubuntu0.14.04.2
- 5.5.41-1ubuntu0.14.04.1
- 5.5.43-1ubuntu0.14.04.2
- 5.5.44-1ubuntu0.14.04.1
- 5.5.46-1ubuntu0.14.04.2
- Affected ranges
- ECOSYSTEM: < 5.5.47-1ubuntu0.14.04.1
Update to 5.5.47-1ubuntu0.14.04.1
mysql-5.5 Ubuntu:14.04:LTS
- Versions
- 5.5.32-0ubuntu7
- 5.5.34-0ubuntu1
- 5.5.34-0ubuntu2
- 5.5.35-0ubuntu1
- 5.5.35+dfsg-1ubuntu1
- 5.5.37-0ubuntu0.14.04.1
- 5.5.38-0ubuntu0.14.04.1
- 5.5.40-0ubuntu0.14.04.1
- 5.5.41-0ubuntu0.14.04.1
- 5.5.43-0ubuntu0.14.04.1
- 5.5.44-0ubuntu0.14.04.1
- 5.5.46-0ubuntu0.14.04.2
- 5.5.47-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 5.5.49-0ubuntu0.14.04.1
Update to 5.5.49-0ubuntu0.14.04.1
mysql-5.6 Ubuntu:14.04:LTS
- Versions
- 5.6.15-0ubuntu1
- 5.6.15-1~exp2
- 5.6.16-1~exp1
- 5.6.17-0ubuntu0.14.04.1
- 5.6.19-0ubuntu0.14.04.1
- 5.6.27-0ubuntu0.14.04.1
- 5.6.28-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 5.6.30-0ubuntu0.14.04.1
Update to 5.6.30-0ubuntu0.14.04.1
mysql-5.7 Ubuntu:16.04:LTS
- Versions
- 5.7.11-0ubuntu4
- 5.7.11-0ubuntu5
- 5.7.11-0ubuntu6
- Affected ranges
- ECOSYSTEM: < 5.7.12-0ubuntu1
Update to 5.7.12-0ubuntu1
percona-xtradb-cluster-5.6 Ubuntu:16.04:LTS
- Versions
- 5.6.21-25.8-0ubuntu2
- 5.6.21-25.8-0ubuntu3
- 5.6.21-25.8-0ubuntu3.1
- 5.6.21-25.8-0ubuntu3.2
- Affected ranges
- ECOSYSTEM: < 5.6.34-26.19-0ubuntu0.16.04.1
Update to 5.6.34-26.19-0ubuntu0.16.04.1
percona-server-5.6 Ubuntu:16.04:LTS
- Versions
- 5.6.22-rel71.0-0ubuntu2
- 5.6.22-rel71.0-0ubuntu4
- 5.6.22-rel71.0-0ubuntu4.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- http://lists.opensuse.org/opensuse-security-announce/2016-06/msg00034.html
- http://rhn.redhat.com/errata/RHSA-2016-1481.html
- https://access.redhat.com/errata/RHSA-2016:1132
- http://rhn.redhat.com/errata/RHSA-2016-0534.html
- http://www.securitytracker.com/id/1035606
- http://www.ubuntu.com/usn/USN-2953-1
- http://lists.opensuse.org/opensuse-security-announce/2016-05/msg00053.html
- http://www.ubuntu.com/usn/USN-2954-1
- http://lists.opensuse.org/opensuse-security-announce/2016-06/msg00033.html
- http://rhn.redhat.com/errata/RHSA-2016-1480.html
- http://lists.opensuse.org/opensuse-security-announce/2016-06/msg00051.html
- http://www.securityfocus.com/bid/86445
- http://www.debian.org/security/2016/dsa-3557
- http://www.oracle.com/technetwork/security-advisory/cpuapr2016v3-2985753.html
- http://lists.opensuse.org/opensuse-security-announce/2016-06/msg00053.html
- http://rhn.redhat.com/errata/RHSA-2016-0705.html
- http://lists.opensuse.org/opensuse-security-announce/2016-05/msg00035.html
- https://nvd.nist.gov/vuln/detail/CVE-2016-0642