CVE-2016-0657
CVE-2016-0657
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Unspecified vulnerability in Oracle MySQL 5.7.11 and earlier allows local users to affect confidentiality via vectors related to JSON.
CVSS 5.5 · Medium · EPSS 1.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
mysql-5.7 Ubuntu:16.04:LTS
- Versions
- 5.7.11-0ubuntu4
- 5.7.11-0ubuntu5
- 5.7.11-0ubuntu6
- Affected ranges
- ECOSYSTEM: < 5.7.12-0ubuntu1
Update to 5.7.12-0ubuntu1
percona-server-5.6 Ubuntu:16.04:LTS
- Versions
- 5.6.22-rel71.0-0ubuntu2
- 5.6.22-rel71.0-0ubuntu4
- 5.6.22-rel71.0-0ubuntu4.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
percona-xtradb-cluster-5.6 Ubuntu:16.04:LTS
- Versions
- 5.6.21-25.8-0ubuntu2
- 5.6.21-25.8-0ubuntu3
- 5.6.21-25.8-0ubuntu3.1
- 5.6.21-25.8-0ubuntu3.2
- 5.6.34-26.19-0ubuntu0.16.04.1
- 5.6.34-26.19-0ubuntu0.16.04.2
- 5.6.37-26.21-0ubuntu0.16.04.1
- 5.6.37-26.21-0ubuntu0.16.04.2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published