p PatchFirst

CVE-2016-0668

CVE-2016-0668

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in Oracle MySQL 5.6.28 and earlier and 5.7.10 and earlier and MariaDB 10.0.x before 10.0.24 and 10.1.x before 10.1.12 allows local users to affect availability via vectors related to InnoDB.

CVSS 4.1 · Medium · EPSS 1.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mysql-5.6 Ubuntu:14.04:LTS

    Versions
    • 5.6.15-0ubuntu1
    • 5.6.15-1~exp2
    • 5.6.16-1~exp1
    • 5.6.17-0ubuntu0.14.04.1
    • 5.6.19-0ubuntu0.14.04.1
    • 5.6.27-0ubuntu0.14.04.1
    • 5.6.28-0ubuntu0.14.04.1
    Affected ranges
    • ECOSYSTEM: < 5.6.30-0ubuntu0.14.04.1

    Update to 5.6.30-0ubuntu0.14.04.1

  • mariadb-10.0 Ubuntu:16.04:LTS

    Versions
    • 10.0.20-0ubuntu0.15.04.1
    • 10.0.22-0ubuntu1
    • 10.0.23-1
    • 10.0.23-2
    • 10.0.24-7
    Affected ranges
    • ECOSYSTEM: < 10.0.25-0ubuntu0.16.04.1

    Update to 10.0.25-0ubuntu0.16.04.1

  • percona-xtradb-cluster-5.6 Ubuntu:16.04:LTS

    Versions
    • 5.6.21-25.8-0ubuntu2
    • 5.6.21-25.8-0ubuntu3
    • 5.6.21-25.8-0ubuntu3.1
    • 5.6.21-25.8-0ubuntu3.2
    Affected ranges
    • ECOSYSTEM: < 5.6.34-26.19-0ubuntu0.16.04.1

    Update to 5.6.34-26.19-0ubuntu0.16.04.1

  • percona-server-5.6 Ubuntu:16.04:LTS

    Versions
    • 5.6.22-rel71.0-0ubuntu2
    • 5.6.22-rel71.0-0ubuntu4
    • 5.6.22-rel71.0-0ubuntu4.1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →