CVE-2016-1000253
CVE-2016-1000253 · onelogin/php-saml signature wrapping attacks
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Vulnerability in onelogin/php-saml versions prior to 2.10.0 allows signature Wrapping attacks which may result in a malicious user gaining unauthorized access to a system.
Fix available
- Published
- Updated
Stack: php
Affected products and versions
onelogin/php-saml Packagist
- Versions
- 2.0.0
- 2.1.0
- 2.3.0
- 2.4.0
- 2.5.0
- 2.6.0
- 2.6.1
- 2.7.0
- 2.8.0
- 2.9.0
- 2.9.1
- Affected ranges
- ECOSYSTEM: < 2.10.0
Update to 2.10.0