p PatchFirst

CVE-2016-10134

CVE-2016-10134

This page contains facts from public vulnerability sources. Check the original advisory before updating.

SQL injection vulnerability in Zabbix before 2.2.14 and 3.0 before 3.0.4 allows remote attackers to execute arbitrary SQL commands via the toggle_ids array parameter in latest.php.

CVSS 9.8 · Critical · EPSS 82.3% · Public exploit · Fix available

Published
Updated

Stack: system · applications

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zabbix Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:3.0.4+dfsg-1

    Update to 1:3.0.4+dfsg-1

  • zabbix Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:3.0.4+dfsg-1

    Update to 1:3.0.4+dfsg-1

  • zabbix Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:3.0.4+dfsg-1

    Update to 1:3.0.4+dfsg-1

  • zabbix Ubuntu:Pro:14.04:LTS

    Versions
    • 1:2.0.6+dfsg-1ubuntu2
    • 1:2.2.0+dfsg-1ubuntu1
    • 1:2.2.0+dfsg-6ubuntu1
    • 1:2.2.1+dfsg-1ubuntu3
    • 1:2.2.2+dfsg-1ubuntu1
    Affected ranges
    • ECOSYSTEM: < 1:2.2.2+dfsg-1ubuntu1+esm1

    Update to 1:2.2.2+dfsg-1ubuntu1+esm1

Original sources

Check your server →