p PatchFirst

CVE-2016-10187

CVE-2016-10187

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The E-book viewer in calibre before 2.75 allows remote attackers to read arbitrary files via a crafted epub file with JavaScript.

CVSS 5.5 · Medium · EPSS 2.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • calibre Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.75.1+dfsg-1

    Update to 2.75.1+dfsg-1

  • calibre Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.75.1+dfsg-1

    Update to 2.75.1+dfsg-1

  • calibre Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.75.1+dfsg-1

    Update to 2.75.1+dfsg-1

  • calibre Ubuntu:16.04:LTS

    Versions
    • 2.33.0+dfsg-1build1
    • 2.38.0+dfsg-1
    • 2.45.0+dfsg-1
    • 2.45.0+dfsg-1build1
    • 2.48.0+dfsg-1
    • 2.48.0+dfsg-1build1
    • 2.54.0+dfsg-1
    • 2.55.0+dfsg-1
    • 2.55.0+dfsg-1ubuntu0.2
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • calibre Ubuntu:26.04:LTS

    Versions
    • 8.8.0+ds-3build1
    • 8.13.0+ds+~0.10.5-3
    • 8.14.0+ds+~0.10.5-1
    • 8.15.0+ds+~0.10.5-1
    • 8.16.0+ds+~0.10.5-2
    • 8.16.2+ds+~0.10.5-1
    • 8.16.2+ds+~0.10.5-2
    • 8.16.2+ds+~0.10.5-3
    • 9.2.1+ds+~0.10.5-2build1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →