CVE-2016-10202
CVE-2016-10202
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in Zoneminder 1.30 and earlier allows remote attackers to inject arbitrary web script or HTML via the path info to index.php.
CVSS 6.1 · Medium · EPSS 0.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
zoneminder Debian:12
- Affected ranges
- ECOSYSTEM: < 1.30.4+dfsg-1
Update to 1.30.4+dfsg-1
zoneminder Debian:13
- Affected ranges
- ECOSYSTEM: < 1.30.4+dfsg-1
Update to 1.30.4+dfsg-1
zoneminder Debian:14
- Affected ranges
- ECOSYSTEM: < 1.30.4+dfsg-1
Update to 1.30.4+dfsg-1
zoneminder Ubuntu:Pro:16.04:LTS
- Versions
- 1.28.1-8
- 1.29.0+dfsg-1
- 1.29.0+dfsg-1ubuntu1
- 1.29.0+dfsg-1ubuntu2
- 1.29.0+dfsg-1ubuntu2+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published