CVE-2016-10204
CVE-2016-10204
This page contains facts from public vulnerability sources. Check the original advisory before updating.
SQL injection vulnerability in Zoneminder 1.30 and earlier allows remote attackers to execute arbitrary SQL commands via the limit parameter in a log query request to index.php.
CVSS 9.8 · Critical · EPSS 2.1% · Public exploit · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
zoneminder Debian:12
- Affected ranges
- ECOSYSTEM: < 1.30.4+dfsg-1
Update to 1.30.4+dfsg-1
zoneminder Debian:13
- Affected ranges
- ECOSYSTEM: < 1.30.4+dfsg-1
Update to 1.30.4+dfsg-1
zoneminder Debian:14
- Affected ranges
- ECOSYSTEM: < 1.30.4+dfsg-1
Update to 1.30.4+dfsg-1
zoneminder Ubuntu:Pro:16.04:LTS
- Versions
- 1.28.1-8
- 1.29.0+dfsg-1
- 1.29.0+dfsg-1ubuntu1
- 1.29.0+dfsg-1ubuntu2
- 1.29.0+dfsg-1ubuntu2+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published