CVE-2016-10206
CVE-2016-10206
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site request forgery (CSRF) vulnerability in Zoneminder 1.30 and earlier allows remote attackers to hijack the authentication of users for requests that change passwords and possibly have unspecified other impact as demonstrated by a crafted user action request to index.php.
CVSS 8.8 · High · EPSS 0.7% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
zoneminder Debian:12
- Affected ranges
- ECOSYSTEM: < 1.30.4+dfsg-1
Update to 1.30.4+dfsg-1
zoneminder Debian:13
- Affected ranges
- ECOSYSTEM: < 1.30.4+dfsg-1
Update to 1.30.4+dfsg-1
zoneminder Debian:14
- Affected ranges
- ECOSYSTEM: < 1.30.4+dfsg-1
Update to 1.30.4+dfsg-1
zoneminder Ubuntu:Pro:16.04:LTS
- Versions
- 1.28.1-8
- 1.29.0+dfsg-1
- 1.29.0+dfsg-1ubuntu1
- 1.29.0+dfsg-1ubuntu2
- 1.29.0+dfsg-1ubuntu2+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published