CVE-2016-10541
CVE-2016-10541
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The npm module "shell-quote" 1.6.0 and earlier cannot correctly escape ">" and "<" operator used for redirection in shell. Applications that depend on shell-quote may also be vulnerable. A malicious user could perform code injection.
CVSS 9.8 · Critical · EPSS 2.2% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
shell-quote node module
- Versions
- <=1.6.0: Affected
No fix published
shell-quote npm
- Affected ranges
- SEMVER: < 1.6.1
Update to 1.6.1