p PatchFirst

CVE-2016-1371

CVE-2016-1371

This page contains facts from public vulnerability sources. Check the original advisory before updating.

ClamAV (aka Clam AntiVirus) before 0.99.2 allows remote attackers to cause a denial of service (application crash) via a crafted mew packer executable.

CVSS 5.5 · Medium · EPSS 1.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • clamav Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.99.2+dfsg-1

    Update to 0.99.2+dfsg-1

  • clamav Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.99.2+dfsg-1

    Update to 0.99.2+dfsg-1

  • clamav Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.99.2+dfsg-1

    Update to 0.99.2+dfsg-1

  • clamav Ubuntu:14.04:LTS

    Versions
    • 0.97.8+dfsg-1ubuntu4
    • 0.97.8+dfsg-1ubuntu5
    • 0.98.1+dfsg-1ubuntu4
    • 0.98.1+dfsg-1ubuntu5
    • 0.98.1+dfsg-2ubuntu2
    • 0.98.1+dfsg-4ubuntu1
    • 0.98.1+dfsg-4ubuntu1.1
    • 0.98.5+addedllvm-0ubuntu0.14.04.1
    • 0.98.6+dfsg-0ubuntu0.14.04.1
    • 0.98.7+dfsg-0ubuntu0.14.04.1
    Affected ranges
    • ECOSYSTEM: < 0.99.2+addedllvm-0ubuntu0.14.04.1

    Update to 0.99.2+addedllvm-0ubuntu0.14.04.1

  • clamav Ubuntu:16.04:LTS

    Versions
    • 0.98.7+dfsg-0ubuntu4
    • 0.98.7+dfsg-0ubuntu5
    • 0.99+dfsg-1ubuntu1
    • 0.99+dfsg-1ubuntu1.1
    • 0.99+dfsg-1ubuntu1.2
    Affected ranges
    • ECOSYSTEM: < 0.99.2+dfsg-0ubuntu0.16.04.1

    Update to 0.99.2+dfsg-0ubuntu0.16.04.1

Original sources

Check your server →