CVE-2016-1405
CVE-2016-1405
This page contains facts from public vulnerability sources. Check the original advisory before updating.
libclamav in ClamAV (aka Clam AntiVirus), as used in Advanced Malware Protection (AMP) on Cisco Email Security Appliance (ESA) devices before 9.7.0-125 and Web Security Appliance (WSA) devices before 9.0.1-135 and 9.1.x before 9.1.1-041, allows remote attackers to cause a denial of service (AMP process restart) via a crafted document, aka Bug IDs CSCuv78533 and CSCuw60503.
CVSS 7.5 · High · EPSS 3.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
clamav Debian:12
- Affected ranges
- ECOSYSTEM: < 0.99+dfsg-1
Update to 0.99+dfsg-1
clamav Debian:13
- Affected ranges
- ECOSYSTEM: < 0.99+dfsg-1
Update to 0.99+dfsg-1
clamav Debian:14
- Affected ranges
- ECOSYSTEM: < 0.99+dfsg-1
Update to 0.99+dfsg-1
clamav Ubuntu:14.04:LTS
- Versions
- 0.97.8+dfsg-1ubuntu4
- 0.97.8+dfsg-1ubuntu5
- 0.98.1+dfsg-1ubuntu4
- 0.98.1+dfsg-1ubuntu5
- 0.98.1+dfsg-2ubuntu2
- 0.98.1+dfsg-4ubuntu1
- 0.98.1+dfsg-4ubuntu1.1
- 0.98.5+addedllvm-0ubuntu0.14.04.1
- 0.98.6+dfsg-0ubuntu0.14.04.1
- 0.98.7+dfsg-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 0.99.2+addedllvm-0ubuntu0.14.04.1
Update to 0.99.2+addedllvm-0ubuntu0.14.04.1
clamav Ubuntu:16.04:LTS
- Versions
- 0.98.7+dfsg-0ubuntu4
- 0.98.7+dfsg-0ubuntu5
- 0.99+dfsg-1ubuntu1
- 0.99+dfsg-1ubuntu1.1
- 0.99+dfsg-1ubuntu1.2
- Affected ranges
- ECOSYSTEM: < 0.99.2+dfsg-0ubuntu0.16.04.1
Update to 0.99.2+dfsg-0ubuntu0.16.04.1
Original sources
- http://www.securityfocus.com/bid/90968
- https://github.com/vrtadmin/clamav-devel/blob/master/ChangeLog
- http://www.ubuntu.com/usn/USN-3093-1
- http://www.securitytracker.com/id/1035993
- http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160531-wsa-esa
- http://www.securitytracker.com/id/1035994
- https://nvd.nist.gov/vuln/detail/CVE-2016-1405