CVE-2016-1620
CVE-2016-1620
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This page shows selected source facts. See the linked advisories for the complete description and affected versions.
Multiple unspecified vulnerabilities in Google Chrome before 48.0.2564.82 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.
CVSS 8.8 · High · EPSS 1.3% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
chromium-browser Ubuntu:14.04:LTS
- Versions
- 29.0.1547.65-0ubuntu2
- 31.0.1650.63-0ubuntu1~20131204.1
- 32.0.1700.107-0ubuntu1~20140204.977.1
- 33.0.1750.152-0ubuntu1~pkg995.1
- 34.0.1847.116-0ubuntu2
- 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
- 37.0.2062.94-0ubuntu0.14.04.1~pkg1042
- 37.0.2062.120-0ubuntu0.14.04.1~pkg1049
- 38.0.2125.111-0ubuntu0.14.04.1.1061
- 39.0.2171.65-0ubuntu0.14.04.1.1064
- 40.0.2214.94-0ubuntu0.14.04.1.1068
- 40.0.2214.111-0ubuntu0.14.04.1.1069
- 41.0.2272.76-0ubuntu0.14.04.1.1076
- 43.0.2357.81-0ubuntu0.14.04.1.1089
- 43.0.2357.130-0ubuntu0.14.04.1.1092
- 44.0.2403.89-0ubuntu0.14.04.1.1095
- 45.0.2454.85-0ubuntu0.14.04.1.1097
- 45.0.2454.101-0ubuntu0.14.04.1.1099
- 47.0.2526.73-0ubuntu0.14.04.1.1106
- 47.0.2526.106-0ubuntu0.14.04.1.1107
- Affected ranges
- ECOSYSTEM: < 48.0.2564.82-0ubuntu0.14.04.1.1108
Update to 48.0.2564.82-0ubuntu0.14.04.1.1108
oxide-qt Ubuntu:14.04:LTS
- Versions
- 1.0.0~bzr437-0ubuntu1
- 1.0.0~bzr452-0ubuntu1
- 1.0.0~bzr475-0ubuntu1
- 1.0.0~bzr490-0ubuntu1
- 1.0.0~bzr501-0ubuntu1
- 1.0.0~bzr501-0ubuntu2
- 1.0.4-0ubuntu0.14.04.1
- 1.0.5-0ubuntu0.14.04.1
- 1.1.2-0ubuntu0.14.04.1
- 1.2.5-0ubuntu0.14.04.1
- 1.3.4-0ubuntu0.14.04.1
- 1.4.2-0ubuntu0.14.04.1
- 1.4.3-0ubuntu0.14.04.1
- 1.5.5-0ubuntu0.14.04.3
- 1.5.6-0ubuntu0.14.04.2
- 1.6.5-0ubuntu0.14.04.1
- 1.6.6-0ubuntu0.14.04.1
- 1.7.8-0ubuntu0.14.04.1
- 1.7.9-0ubuntu0.14.04.1
- 1.8.4-0ubuntu0.14.04.2
- 1.9.1-0ubuntu0.14.04.2
- 1.9.5-0ubuntu0.14.04.1
- 1.10.3-0ubuntu0.14.04.1
- 1.11.3-0ubuntu0.14.04.1
- 1.11.4-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 1.12.5-0ubuntu0.14.04.1
Update to 1.12.5-0ubuntu0.14.04.1
Original sources
- https://code.google.com/p/chromium/issues/detail?id=579625
- https://code.google.com/p/chromium/issues/detail?id=554129
- http://www.securityfocus.com/bid/81430
- https://code.google.com/p/chromium/issues/detail?id=549155
- https://code.google.com/p/chromium/issues/detail?id=539563
- http://rhn.redhat.com/errata/RHSA-2016-0072.html
- https://code.google.com/p/chromium/issues/detail?id=570427
- https://code.google.com/p/chromium/issues/detail?id=561497
- http://www.ubuntu.com/usn/USN-2877-1
- https://code.google.com/p/chromium/issues/detail?id=562984
- http://googlechromereleases.blogspot.com/2016/01/stable-channel-update_20.html
- https://code.google.com/p/chromium/issues/detail?id=472618
- https://code.google.com/p/chromium/issues/detail?id=545520
- https://code.google.com/p/chromium/issues/detail?id=546814
- https://code.google.com/p/chromium/issues/detail?id=537656
- https://code.google.com/p/chromium/issues/detail?id=576383
- http://www.securitytracker.com/id/1034801
- http://lists.opensuse.org/opensuse-security-announce/2016-01/msg00035.html
- https://code.google.com/p/chromium/issues/detail?id=565967
- https://code.google.com/p/chromium/issues/detail?id=531259
- https://code.google.com/p/chromium/issues/detail?id=514080
- https://code.google.com/p/chromium/issues/detail?id=569170
- https://code.google.com/p/chromium/issues/detail?id=561478
- https://nvd.nist.gov/vuln/detail/CVE-2016-1620