p PatchFirst

CVE-2016-1621

CVE-2016-1621

This page contains facts from public vulnerability sources. Check the original advisory before updating.

libvpx in mediaserver in Android 4.x before 4.4.4, 5.x before 5.1.1 LMY49H, and 6.0 before 2016-03-01 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, related to libwebm/mkvparser.cpp and other files, aka internal bug 23452792.

CVSS 9.8 · Critical · EPSS 5.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libvpx Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.6.1-1

    Update to 1.6.1-1

  • libvpx Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.6.1-1

    Update to 1.6.1-1

  • libvpx Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.6.1-1

    Update to 1.6.1-1

  • android Ubuntu:16.04:LTS

    Versions
    • 20150818-1500-0ubuntu2
    • 20150818-1500-0ubuntu3
    Affected ranges
    • ECOSYSTEM: < 20160307-0742-0ubuntu3

    Update to 20160307-0742-0ubuntu3

Original sources

Check your server →