CVE-2016-1627
CVE-2016-1627
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The Developer Tools (aka DevTools) subsystem in Google Chrome before 48.0.2564.109 does not validate URL schemes and ensure that the remoteBase parameter is associated with a chrome-devtools-frontend.appspot.com URL, which allows remote attackers to bypass intended access restrictions via a crafted URL, related to browser/devtools/devtools_ui_bindings.cc and WebKit/Source/devtools/front_end/Runtime.js.
CVSS 8.8 · High · EPSS 1.3% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
chromium-browser Ubuntu:14.04:LTS
- Versions
- 29.0.1547.65-0ubuntu2
- 31.0.1650.63-0ubuntu1~20131204.1
- 32.0.1700.107-0ubuntu1~20140204.977.1
- 33.0.1750.152-0ubuntu1~pkg995.1
- 34.0.1847.116-0ubuntu2
- 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
- 37.0.2062.94-0ubuntu0.14.04.1~pkg1042
- 37.0.2062.120-0ubuntu0.14.04.1~pkg1049
- 38.0.2125.111-0ubuntu0.14.04.1.1061
- 39.0.2171.65-0ubuntu0.14.04.1.1064
- 40.0.2214.94-0ubuntu0.14.04.1.1068
- 40.0.2214.111-0ubuntu0.14.04.1.1069
- 41.0.2272.76-0ubuntu0.14.04.1.1076
- 43.0.2357.81-0ubuntu0.14.04.1.1089
- 43.0.2357.130-0ubuntu0.14.04.1.1092
- 44.0.2403.89-0ubuntu0.14.04.1.1095
- 45.0.2454.85-0ubuntu0.14.04.1.1097
- 45.0.2454.101-0ubuntu0.14.04.1.1099
- 47.0.2526.73-0ubuntu0.14.04.1.1106
- 47.0.2526.106-0ubuntu0.14.04.1.1107
- 48.0.2564.82-0ubuntu0.14.04.1.1108
- Affected ranges
- ECOSYSTEM: < 48.0.2564.116-0ubuntu0.14.04.1.1111
Update to 48.0.2564.116-0ubuntu0.14.04.1.1111
Original sources
- https://codereview.chromium.org/1586903002
- http://www.securityfocus.com/bid/83125
- http://www.securitytracker.com/id/1035183
- https://code.google.com/p/chromium/issues/detail?id=585517
- https://code.google.com/p/chromium/issues/detail?id=571121
- http://googlechromereleases.blogspot.com/2016/02/stable-channel-update_9.html
- https://security.gentoo.org/glsa/201603-09
- http://lists.opensuse.org/opensuse-updates/2016-02/msg00104.html
- http://lists.opensuse.org/opensuse-updates/2016-02/msg00119.html
- http://www.debian.org/security/2016/dsa-3486
- http://rhn.redhat.com/errata/RHSA-2016-0241.html
- https://nvd.nist.gov/vuln/detail/CVE-2016-1627