p PatchFirst

CVE-2016-1687

CVE-2016-1687

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The renderer implementation in Google Chrome before 51.0.2704.63 does not properly restrict public exposure of classes, which allows remote attackers to obtain sensitive information via vectors related to extensions.

CVSS 6.5 · Medium · EPSS 1.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • chromium-browser Ubuntu:14.04:LTS

    Versions
    • 29.0.1547.65-0ubuntu2
    • 31.0.1650.63-0ubuntu1~20131204.1
    • 32.0.1700.107-0ubuntu1~20140204.977.1
    • 33.0.1750.152-0ubuntu1~pkg995.1
    • 34.0.1847.116-0ubuntu2
    • 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
    • 37.0.2062.94-0ubuntu0.14.04.1~pkg1042
    • 37.0.2062.120-0ubuntu0.14.04.1~pkg1049
    • 38.0.2125.111-0ubuntu0.14.04.1.1061
    • 39.0.2171.65-0ubuntu0.14.04.1.1064
    • 40.0.2214.94-0ubuntu0.14.04.1.1068
    • 40.0.2214.111-0ubuntu0.14.04.1.1069
    • 41.0.2272.76-0ubuntu0.14.04.1.1076
    • 43.0.2357.81-0ubuntu0.14.04.1.1089
    • 43.0.2357.130-0ubuntu0.14.04.1.1092
    • 44.0.2403.89-0ubuntu0.14.04.1.1095
    • 45.0.2454.85-0ubuntu0.14.04.1.1097
    • 45.0.2454.101-0ubuntu0.14.04.1.1099
    • 47.0.2526.73-0ubuntu0.14.04.1.1106
    • 47.0.2526.106-0ubuntu0.14.04.1.1107
    • 48.0.2564.82-0ubuntu0.14.04.1.1108
    • 48.0.2564.116-0ubuntu0.14.04.1.1111
    • 49.0.2623.87-0ubuntu0.14.04.1.1112
    • 49.0.2623.108-0ubuntu0.14.04.1.1113
    • 50.0.2661.102-0ubuntu0.14.04.1.1117
    Affected ranges
    • ECOSYSTEM: < 51.0.2704.79-0ubuntu0.14.04.1.1121

    Update to 51.0.2704.79-0ubuntu0.14.04.1.1121

  • chromium-browser Ubuntu:16.04:LTS

    Versions
    • 45.0.2454.101-0ubuntu1.1201
    • 47.0.2526.73-0ubuntu1.1218
    • 47.0.2526.106-0ubuntu1.1221
    • 48.0.2564.82-0ubuntu1.1222
    • 48.0.2564.116-0ubuntu1.1229
    • 49.0.2623.87-0ubuntu1.1232
    • 49.0.2623.108-0ubuntu1.1233
    • 50.0.2661.102-0ubuntu0.16.04.1.1237
    Affected ranges
    • ECOSYSTEM: < 51.0.2704.79-0ubuntu0.16.04.1.1242

    Update to 51.0.2704.79-0ubuntu0.16.04.1.1242

Original sources

Check your server →