CVE-2016-1867
CVE-2016-1867
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The jpc_pi_nextcprl function in JasPer 1.900.1 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via a crafted JPEG 2000 image.
CVSS 6.5 · Medium · EPSS 2.3% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
jasper Ubuntu:14.04:LTS
- Versions
- 1.900.1-14
- 1.900.1-14ubuntu3
- 1.900.1-14ubuntu3.1
- 1.900.1-14ubuntu3.2
- 1.900.1-14ubuntu3.3
- Affected ranges
- ECOSYSTEM: < 1.900.1-14ubuntu3.4
Update to 1.900.1-14ubuntu3.4
jasper Ubuntu:16.04:LTS
- Versions
- 1.900.1-debian1-2.4
- 1.900.1-debian1-2.4ubuntu1
- Affected ranges
- ECOSYSTEM: < 1.900.1-debian1-2.4ubuntu1.1
Update to 1.900.1-debian1-2.4ubuntu1.1