CVE-2016-1967
CVE-2016-1967
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Mozilla Firefox before 45.0 does not properly restrict the availability of IFRAME Resource Timing API times, which allows remote attackers to bypass the Same Origin Policy and obtain sensitive information via crafted JavaScript code that leverages history.back and performance.getEntries calls after restoring a browser session. NOTE: this vulnerability exists because of an incomplete fix for CVE-2015-7207.
CVSS 6.5 · Medium · EPSS 2.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
firefox-esr Debian:12
- Affected ranges
- ECOSYSTEM: < 45.0esr-1
Update to 45.0esr-1
firefox-esr Debian:13
- Affected ranges
- ECOSYSTEM: < 45.0esr-1
Update to 45.0esr-1
firefox-esr Debian:14
- Affected ranges
- ECOSYSTEM: < 45.0esr-1
Update to 45.0esr-1
firefox Ubuntu:14.04:LTS
- Versions
- 24.0+build1-0ubuntu1
- 25.0+build3-0ubuntu0.13.10.1
- 28.0~b2+build1-0ubuntu2
- 28.0+build1-0ubuntu1
- 28.0+build2-0ubuntu1
- 28.0+build2-0ubuntu2
- 29.0+build1-0ubuntu0.14.04.2
- 30.0+build1-0ubuntu0.14.04.3
- 31.0+build1-0ubuntu0.14.04.1
- 32.0+build1-0ubuntu0.14.04.1
- 32.0.3+build1-0ubuntu0.14.04.1
- 33.0+build2-0ubuntu0.14.04.1
- 34.0+build2-0ubuntu0.14.04.1
- 35.0+build3-0ubuntu0.14.04.2
- 35.0.1+build1-0ubuntu0.14.04.1
- 36.0+build2-0ubuntu0.14.04.4
- 36.0.1+build2-0ubuntu0.14.04.1
- 36.0.4+build1-0ubuntu0.14.04.1
- 37.0+build2-0ubuntu0.14.04.1
- 37.0.1+build1-0ubuntu0.14.04.1
- 37.0.2+build1-0ubuntu0.14.04.1
- 38.0+build3-0ubuntu0.14.04.1
- 39.0+build5-0ubuntu0.14.04.1
- 39.0.3+build2-0ubuntu0.14.04.1
- 40.0+build4-0ubuntu0.14.04.1
- 40.0+build4-0ubuntu0.14.04.4
- 40.0.3+build1-0ubuntu0.14.04.1
- 41.0+build3-0ubuntu0.14.04.1
- 41.0.1+build2-0ubuntu0.14.04.1
- 41.0.2+build2-0ubuntu0.14.04.1
- 42.0+build2-0ubuntu0.14.04.1
- 43.0+build1-0ubuntu0.14.04.1
- 43.0.4+build3-0ubuntu0.14.04.1
- 44.0+build3-0ubuntu0.14.04.1
- 44.0.1+build2-0ubuntu0.14.04.1
- 44.0.2+build1-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 45.0+build2-0ubuntu0.14.04.1
Update to 45.0+build2-0ubuntu0.14.04.1
Original sources
- http://lists.opensuse.org/opensuse-security-announce/2016-03/msg00029.html
- http://www.ubuntu.com/usn/USN-2917-1
- http://www.mozilla.org/security/announce/2016/mfsa2016-29.html
- http://lists.opensuse.org/opensuse-security-announce/2016-03/msg00031.html
- http://www.securitytracker.com/id/1035215
- https://security.gentoo.org/glsa/201605-06
- http://www.ubuntu.com/usn/USN-2917-2
- https://bugzilla.mozilla.org/show_bug.cgi?id=1246956
- http://www.ubuntu.com/usn/USN-2917-3
- https://nvd.nist.gov/vuln/detail/CVE-2016-1967