CVE-2016-2125
CVE-2016-2125
This page contains facts from public vulnerability sources. Check the original advisory before updating.
It was found that Samba before versions 4.5.3, 4.4.8, 4.3.13 always requested forwardable tickets when using Kerberos authentication. A service to which Samba authenticated using Kerberos could subsequently use the ticket to impersonate Samba to other services or domain users.
CVSS 6.4 · Medium · EPSS 9.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
samba
- Versions
- 4.5.3: Affected
- 4.4.8: Affected
- 4.3.13: Affected
No fix published
samba Debian:12
- Affected ranges
- ECOSYSTEM: < 2:4.5.2+dfsg-2
Update to 2:4.5.2+dfsg-2
samba Debian:13
- Affected ranges
- ECOSYSTEM: < 2:4.5.2+dfsg-2
Update to 2:4.5.2+dfsg-2
samba Debian:14
- Affected ranges
- ECOSYSTEM: < 2:4.5.2+dfsg-2
Update to 2:4.5.2+dfsg-2
samba Ubuntu:14.04:LTS
- Versions
- 2:3.6.18-1ubuntu3
- 2:4.0.10+dfsg-4ubuntu2
- 2:4.0.13+dfsg-1ubuntu1
- 2:4.1.3+dfsg-2ubuntu2
- 2:4.1.3+dfsg-2ubuntu3
- 2:4.1.3+dfsg-2ubuntu4
- 2:4.1.3+dfsg-2ubuntu5
- 2:4.1.6+dfsg-1ubuntu1
- 2:4.1.6+dfsg-1ubuntu2
- 2:4.1.6+dfsg-1ubuntu2.14.04.1
- 2:4.1.6+dfsg-1ubuntu2.14.04.2
- 2:4.1.6+dfsg-1ubuntu2.14.04.3
- 2:4.1.6+dfsg-1ubuntu2.14.04.4
- 2:4.1.6+dfsg-1ubuntu2.14.04.5
- 2:4.1.6+dfsg-1ubuntu2.14.04.7
- 2:4.1.6+dfsg-1ubuntu2.14.04.8
- 2:4.1.6+dfsg-1ubuntu2.14.04.9
- 2:4.1.6+dfsg-1ubuntu2.14.04.11
- 2:4.1.6+dfsg-1ubuntu2.14.04.12
- 2:4.1.6+dfsg-1ubuntu2.14.04.13
- 2:4.3.8+dfsg-0ubuntu0.14.04.2
- 2:4.3.9+dfsg-0ubuntu0.14.04.1
- 2:4.3.9+dfsg-0ubuntu0.14.04.3
- 2:4.3.11+dfsg-0ubuntu0.14.04.1
- 2:4.3.11+dfsg-0ubuntu0.14.04.2
- 2:4.3.11+dfsg-0ubuntu0.14.04.3
- Affected ranges
- ECOSYSTEM: < 2:4.3.11+dfsg-0ubuntu0.14.04.4
Update to 2:4.3.11+dfsg-0ubuntu0.14.04.4
samba Ubuntu:16.04:LTS
- Versions
- 2:4.1.17+dfsg-4ubuntu2
- 2:4.1.20+dfsg-1ubuntu1
- 2:4.1.20+dfsg-1ubuntu2
- 2:4.1.20+dfsg-1ubuntu3
- 2:4.1.20+dfsg-1ubuntu5
- 2:4.3.3+dfsg-1ubuntu1
- 2:4.3.3+dfsg-1ubuntu2
- 2:4.3.3+dfsg-1ubuntu3
- 2:4.3.6+dfsg-1ubuntu1
- 2:4.3.8+dfsg-0ubuntu1
- 2:4.3.9+dfsg-0ubuntu0.16.04.1
- 2:4.3.9+dfsg-0ubuntu0.16.04.2
- 2:4.3.9+dfsg-0ubuntu0.16.04.3
- 2:4.3.11+dfsg-0ubuntu0.16.04.1
- Affected ranges
- ECOSYSTEM: < 2:4.3.11+dfsg-0ubuntu0.16.04.3
Update to 2:4.3.11+dfsg-0ubuntu0.16.04.3
Original sources
- http://rhn.redhat.com/errata/RHSA-2017-0495.html
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2016-2125
- http://rhn.redhat.com/errata/RHSA-2017-0494.html
- http://www.securitytracker.com/id/1037494
- https://access.redhat.com/errata/RHSA-2017:1265
- http://www.securityfocus.com/bid/94988
- https://www.samba.org/samba/security/CVE-2016-2125.html
- http://rhn.redhat.com/errata/RHSA-2017-0744.html
- http://rhn.redhat.com/errata/RHSA-2017-0662.html
- https://nvd.nist.gov/vuln/detail/CVE-2016-2125