p PatchFirst

CVE-2016-2221

CVE-2016-2221

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Open redirect vulnerability in the wp_validate_redirect function in wp-includes/pluggable.php in WordPress before 4.4.2 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a malformed URL that triggers incorrect hostname parsing, as demonstrated by an https:example.com URL.

CVSS 7.4 · High · EPSS 4.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.4.2+dfsg-1

    Update to 4.4.2+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.4.2+dfsg-1

    Update to 4.4.2+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.4.2+dfsg-1

    Update to 4.4.2+dfsg-1

Original sources

Check your server →