p PatchFirst

CVE-2016-2270

CVE-2016-2270

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Xen 4.6.x and earlier allows local guest administrators to cause a denial of service (host reboot) via vectors related to multiple mappings of MMIO pages with different cachability settings.

CVSS 6.8 · Medium · EPSS 1.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • xen Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.8.0~rc3-1

    Update to 4.8.0~rc3-1

  • xen Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.8.0~rc3-1

    Update to 4.8.0~rc3-1

  • xen Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.8.0~rc3-1

    Update to 4.8.0~rc3-1

  • xen Ubuntu:14.04:LTS

    Versions
    • 4.3.0-1ubuntu1
    • 4.3.0-1ubuntu2
    • 4.3.0-1ubuntu3
    • 4.3.0-1ubuntu4
    • 4.3.0-1ubuntu5
    • 4.4.0-0ubuntu3
    • 4.4.0-0ubuntu4
    • 4.4.0-0ubuntu5
    • 4.4.0-0ubuntu5.1
    • 4.4.0-0ubuntu5.2
    • 4.4.1-0ubuntu0.14.04.1
    • 4.4.1-0ubuntu0.14.04.2
    • 4.4.1-0ubuntu0.14.04.3
    • 4.4.1-0ubuntu0.14.04.4
    • 4.4.1-0ubuntu0.14.04.5
    • 4.4.1-0ubuntu0.14.04.6
    • 4.4.2-0ubuntu0.14.04.1
    • 4.4.2-0ubuntu0.14.04.2
    • 4.4.2-0ubuntu0.14.04.3
    • 4.4.2-0ubuntu0.14.04.4
    Affected ranges
    • ECOSYSTEM: < 4.4.2-0ubuntu0.14.04.5

    Update to 4.4.2-0ubuntu0.14.04.5

Original sources

Check your server →