p PatchFirst

CVE-2016-2313

CVE-2016-2313

This page contains facts from public vulnerability sources. Check the original advisory before updating.

auth_login.php in Cacti before 0.8.8g allows remote authenticated users who use web authentication to bypass intended access restrictions by logging in as a user not in the cacti database.

CVSS 8.8 · High · EPSS 2.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.8.8g+ds1-1

    Update to 0.8.8g+ds1-1

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.8.8g+ds1-1

    Update to 0.8.8g+ds1-1

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.8.8g+ds1-1

    Update to 0.8.8g+ds1-1

  • cacti Ubuntu:14.04:LTS

    Versions
    • 0.8.8b+dfsg-3
    • 0.8.8b+dfsg-5
    • 0.8.8b+dfsg-5ubuntu0.1
    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-5ubuntu0.2

    Update to 0.8.8b+dfsg-5ubuntu0.2

  • cacti Ubuntu:16.04:LTS

    Versions
    • 0.8.8f+ds1-2
    • 0.8.8f+ds1-3
    • 0.8.8f+ds1-4
    • 0.8.8f+ds1-4ubuntu1
    • 0.8.8f+ds1-4ubuntu2
    • 0.8.8f+ds1-4ubuntu3
    • 0.8.8f+ds1-4ubuntu4
    • 0.8.8f+ds1-4ubuntu4.16.04
    • 0.8.8f+ds1-4ubuntu4.16.04.1
    Affected ranges
    • ECOSYSTEM: < 0.8.8f+ds1-4ubuntu4.16.04.2

    Update to 0.8.8f+ds1-4ubuntu4.16.04.2

Original sources

Check your server →