CVE-2016-2330
CVE-2016-2330
This page contains facts from public vulnerability sources. Check the original advisory before updating.
libavcodec/gif.c in FFmpeg before 2.8.6 does not properly calculate a buffer size, which allows remote attackers to cause a denial of service (out-of-bounds array access) or possibly have unspecified other impact via a crafted .tga file, related to the gif_image_write_image, gif_encode_init, and gif_encode_close functions.
CVSS 8.8 · High · EPSS 2.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
ffmpeg Debian:12
- Affected ranges
- ECOSYSTEM: < 2.8.6-1
Update to 2.8.6-1
ffmpeg Debian:13
- Affected ranges
- ECOSYSTEM: < 2.8.6-1
Update to 2.8.6-1
ffmpeg Debian:14
- Affected ranges
- ECOSYSTEM: < 2.8.6-1
Update to 2.8.6-1
ffmpeg Ubuntu:16.04:LTS
- Versions
- 7:2.7.2-1build1
- 7:2.8.1-1ubuntu1
- 7:2.8.2-1ubuntu1
- 7:2.8.3-1
- 7:2.8.4-1
- 7:2.8.4-1ubuntu1
- 7:2.8.4-1ubuntu2
- 7:2.8.4-1ubuntu3
- 7:2.8.4-1ubuntu4
- Affected ranges
- ECOSYSTEM: < 7:2.8.6-1ubuntu1
Update to 7:2.8.6-1ubuntu1