p PatchFirst

CVE-2016-2464

CVE-2016-2464

This page contains facts from public vulnerability sources. Check the original advisory before updating.

libvpx in libwebm in mediaserver in Android 4.x before 4.4.4, 5.0.x before 5.0.2, 5.1.x before 5.1.1, and 6.x before 2016-06-01 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted mkv file, aka internal bug 23167726.

CVSS 7.8 · High · EPSS 1.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libvpx Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.6.1-1

    Update to 1.6.1-1

  • libvpx Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.6.1-1

    Update to 1.6.1-1

  • libvpx Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.6.1-1

    Update to 1.6.1-1

  • android Ubuntu:16.04:LTS

    Versions
    • 20150818-1500-0ubuntu2
    • 20150818-1500-0ubuntu3
    • 20160307-0742-0ubuntu3
    • 20160330-0939-0ubuntu1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →