p PatchFirst

CVE-2016-2541

CVE-2016-2541

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted MP2 file.

CVSS 5.5 · Medium · EPSS 1.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • audacity Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.1.2-1

    Update to 2.1.2-1

  • audacity Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.1.2-1

    Update to 2.1.2-1

  • audacity Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.1.2-1

    Update to 2.1.2-1

Original sources

Check your server →