CVE-2016-2815
CVE-2016-2815
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 47.0 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.
CVSS 8.8 · High · EPSS 2.9% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
firefox Ubuntu:14.04:LTS
- Versions
- 24.0+build1-0ubuntu1
- 25.0+build3-0ubuntu0.13.10.1
- 28.0~b2+build1-0ubuntu2
- 28.0+build1-0ubuntu1
- 28.0+build2-0ubuntu1
- 28.0+build2-0ubuntu2
- 29.0+build1-0ubuntu0.14.04.2
- 30.0+build1-0ubuntu0.14.04.3
- 31.0+build1-0ubuntu0.14.04.1
- 32.0+build1-0ubuntu0.14.04.1
- 32.0.3+build1-0ubuntu0.14.04.1
- 33.0+build2-0ubuntu0.14.04.1
- 34.0+build2-0ubuntu0.14.04.1
- 35.0+build3-0ubuntu0.14.04.2
- 35.0.1+build1-0ubuntu0.14.04.1
- 36.0+build2-0ubuntu0.14.04.4
- 36.0.1+build2-0ubuntu0.14.04.1
- 36.0.4+build1-0ubuntu0.14.04.1
- 37.0+build2-0ubuntu0.14.04.1
- 37.0.1+build1-0ubuntu0.14.04.1
- 37.0.2+build1-0ubuntu0.14.04.1
- 38.0+build3-0ubuntu0.14.04.1
- 39.0+build5-0ubuntu0.14.04.1
- 39.0.3+build2-0ubuntu0.14.04.1
- 40.0+build4-0ubuntu0.14.04.1
- 40.0+build4-0ubuntu0.14.04.4
- 40.0.3+build1-0ubuntu0.14.04.1
- 41.0+build3-0ubuntu0.14.04.1
- 41.0.1+build2-0ubuntu0.14.04.1
- 41.0.2+build2-0ubuntu0.14.04.1
- 42.0+build2-0ubuntu0.14.04.1
- 43.0+build1-0ubuntu0.14.04.1
- 43.0.4+build3-0ubuntu0.14.04.1
- 44.0+build3-0ubuntu0.14.04.1
- 44.0.1+build2-0ubuntu0.14.04.1
- 44.0.2+build1-0ubuntu0.14.04.1
- 45.0+build2-0ubuntu0.14.04.1
- 45.0.1+build1-0ubuntu0.14.04.2
- 45.0.2+build1-0ubuntu0.14.04.1
- 46.0+build5-0ubuntu0.14.04.2
- 46.0.1+build1-0ubuntu0.14.04.3
- Affected ranges
- ECOSYSTEM: < 47.0+build3-0ubuntu0.14.04.1
Update to 47.0+build3-0ubuntu0.14.04.1
firefox Ubuntu:16.04:LTS
- Versions
- 41.0.2+build2-0ubuntu1
- 42.0+build2-0ubuntu1
- 44.0+build3-0ubuntu2
- 44.0.1+build1-0ubuntu1
- 44.0.2+build1-0ubuntu1
- 45.0+build2-0ubuntu1
- 45.0.1+build1-0ubuntu1
- 45.0.2+build1-0ubuntu1
- 46.0+build5-0ubuntu0.16.04.2
- 46.0.1+build1-0ubuntu0.16.04.2
- Affected ranges
- ECOSYSTEM: < 47.0+build3-0ubuntu0.16.04.1
Update to 47.0+build3-0ubuntu0.16.04.1
Original sources
- http://www.securitytracker.com/id/1036057
- http://lists.opensuse.org/opensuse-security-announce/2016-06/msg00016.html
- https://bugzilla.mozilla.org/show_bug.cgi?id=1242798
- https://bugzilla.mozilla.org/show_bug.cgi?id=1264300
- http://lists.opensuse.org/opensuse-security-announce/2016-07/msg00006.html
- https://bugzilla.mozilla.org/show_bug.cgi?id=1241896
- http://lists.opensuse.org/opensuse-security-announce/2016-07/msg00008.html
- https://bugzilla.mozilla.org/show_bug.cgi?id=1243466
- https://bugzilla.mozilla.org/show_bug.cgi?id=1271037
- http://www.mozilla.org/security/announce/2016/mfsa2016-49.html
- http://lists.opensuse.org/opensuse-security-announce/2016-07/msg00007.html
- http://lists.opensuse.org/opensuse-security-announce/2016-06/msg00014.html
- https://bugzilla.mozilla.org/show_bug.cgi?id=1245743
- http://www.ubuntu.com/usn/USN-2993-1
- http://lists.opensuse.org/opensuse-security-announce/2016-06/msg00055.html
- http://www.securityfocus.com/bid/91075
- https://nvd.nist.gov/vuln/detail/CVE-2016-2815