p PatchFirst

CVE-2016-3109

CVE-2016-3109

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The backend/Login/load/ script in Shopware before 5.1.5 allows remote attackers to execute arbitrary code.

CVSS 9.8 · Critical · EPSS 28.1% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • shopware/shopware Packagist

    Versions
    • 1.0.2
    • 1.0.8
    • 4.2.0
    • 4.2.0-rc.1
    • 4.2.1
    • 4.2.1.1
    • 4.2.2
    • 4.2.3
    • 4.3.0
    • 4.3.1
    • 4.3.2
    • 4.3.3
    • 4.3.4
    • 4.3.5
    • 4.3.6
    Affected ranges
    • ECOSYSTEM: < 4.3.7

    Update to 4.3.7

  • shopware/shopware Packagist

    Versions
    • v5.0.0
    • v5.0.1
    • v5.0.2
    • v5.0.2-RC1
    • v5.0.3
    • v5.0.3-RC1
    • v5.0.4
    • v5.0.4-RC1
    • v5.1.0
    • v5.1.0-RC2
    • v5.1.0-RC3
    • v5.1.1
    • v5.1.2
    • v5.1.2-RC1
    • v5.1.2-RC2
    • v5.1.3
    • v5.1.3-RC1
    • v5.1.4
    Affected ranges
    • ECOSYSTEM: ≥ 5.0.0, < 5.1.5

    Update to 5.1.5

Original sources

Check your server →