CVE-2016-3154
CVE-2016-3154
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The encoder_contexte_ajax function in ecrire/inc/filtres.php in SPIP 2.x before 2.1.19, 3.0.x before 3.0.22, and 3.1.x before 3.1.1 allows remote attackers to conduct PHP object injection attacks and execute arbitrary PHP code via a crafted serialized object.
CVSS 9.8 · Critical · EPSS 1.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
spip Debian:13
- Affected ranges
- ECOSYSTEM: < 3.0.22-1
Update to 3.0.22-1
spip Debian:14
- Affected ranges
- ECOSYSTEM: < 3.0.22-1
Update to 3.0.22-1
spip Ubuntu:Pro:16.04:LTS
- Versions
- 3.0.20-1
- 3.0.21-1
- 3.0.21-1ubuntu1
- 3.0.21-1ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published