CVE-2016-3166
CVE-2016-3166
This page contains facts from public vulnerability sources. Check the original advisory before updating.
CRLF injection vulnerability in the drupal_set_header function in Drupal 6.x before 6.38, when used with PHP before 5.1.2, allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks by leveraging a module that allows user-submitted data to appear in HTTP headers.
CVSS 5.9 · Medium · EPSS 1.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
drupal/core Packagist
- Affected ranges
- ECOSYSTEM: ≥ 6.0, < 6.38
Update to 6.38
drupal/drupal Packagist
- Affected ranges
- ECOSYSTEM: ≥ 6.0, < 6.38
Update to 6.38