p PatchFirst

CVE-2016-3167

CVE-2016-3167

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Open redirect vulnerability in the drupal_goto function in Drupal 6.x before 6.38, when used with PHP before 5.4.7, allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a double-encoded URL in the "destination" parameter.

CVSS 7.4 · High · EPSS 1.4% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • drupal/core Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 6.0, < 6.38

    Update to 6.38

  • drupal/drupal Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 6.0, < 6.38

    Update to 6.38

Original sources

Check your server →