CVE-2016-3171
CVE-2016-3171
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Drupal 6.x before 6.38, when used with PHP before 5.4.45, 5.5.x before 5.5.29, or 5.6.x before 5.6.13, might allow remote attackers to execute arbitrary code via vectors related to session data truncation.
CVSS 8.1 · High · EPSS 3.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
drupal/core Packagist
- Affected ranges
- ECOSYSTEM: ≥ 6.0, < 6.38
Update to 6.38
drupal/drupal Packagist
- Affected ranges
- ECOSYSTEM: ≥ 6.0, < 6.38
Update to 6.38