p PatchFirst

CVE-2016-3452

CVE-2016-3452

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.10 and earlier and MariaDB before 5.5.49, 10.0.x before 10.0.25, and 10.1.x before 10.1.14 allows remote attackers to affect confidentiality via vectors related to Server: Security: Encryption.

CVSS 3.7 · Low · EPSS 4.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mariadb-5.5 Ubuntu:14.04:LTS

    Versions
    • 5.5.32-1ubuntu1
    • 5.5.35-1ubuntu1
    • 5.5.36-1
    • 5.5.37-0ubuntu0.14.04.1
    • 5.5.39-0ubuntu0.14.04.1
    • 5.5.40-0ubuntu0.14.04.1
    • 5.5.41-0ubuntu0.14.04.2
    • 5.5.41-1ubuntu0.14.04.1
    • 5.5.43-1ubuntu0.14.04.2
    • 5.5.44-1ubuntu0.14.04.1
    • 5.5.46-1ubuntu0.14.04.2
    • 5.5.47-1ubuntu0.14.04.1
    Affected ranges
    • ECOSYSTEM: < 5.5.49-1ubuntu0.14.04.1

    Update to 5.5.49-1ubuntu0.14.04.1

  • mariadb-10.0 Ubuntu:16.04:LTS

    Versions
    • 10.0.20-0ubuntu0.15.04.1
    • 10.0.22-0ubuntu1
    • 10.0.23-1
    • 10.0.23-2
    • 10.0.24-7
    Affected ranges
    • ECOSYSTEM: < 10.0.25-0ubuntu0.16.04.1

    Update to 10.0.25-0ubuntu0.16.04.1

  • percona-xtradb-cluster-5.6 Ubuntu:16.04:LTS

    Versions
    • 5.6.21-25.8-0ubuntu2
    • 5.6.21-25.8-0ubuntu3
    • 5.6.21-25.8-0ubuntu3.1
    • 5.6.21-25.8-0ubuntu3.2
    Affected ranges
    • ECOSYSTEM: < 5.6.34-26.19-0ubuntu0.16.04.1

    Update to 5.6.34-26.19-0ubuntu0.16.04.1

  • percona-server-5.6 Ubuntu:16.04:LTS

    Versions
    • 5.6.22-rel71.0-0ubuntu2
    • 5.6.22-rel71.0-0ubuntu4
    • 5.6.22-rel71.0-0ubuntu4.1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →