CVE-2016-3477
CVE-2016-3477
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows local users to affect confidentiality, integrity, and availability via vectors related to Server: Parser.
CVSS 8.1 · High · EPSS 0.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
mariadb-5.5 Ubuntu:14.04:LTS
- Versions
- 5.5.32-1ubuntu1
- 5.5.35-1ubuntu1
- 5.5.36-1
- 5.5.37-0ubuntu0.14.04.1
- 5.5.39-0ubuntu0.14.04.1
- 5.5.40-0ubuntu0.14.04.1
- 5.5.41-0ubuntu0.14.04.2
- 5.5.41-1ubuntu0.14.04.1
- 5.5.43-1ubuntu0.14.04.2
- 5.5.44-1ubuntu0.14.04.1
- 5.5.46-1ubuntu0.14.04.2
- 5.5.47-1ubuntu0.14.04.1
- 5.5.49-1ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 5.5.52-1ubuntu0.14.04.1
Update to 5.5.52-1ubuntu0.14.04.1
mysql-5.5 Ubuntu:14.04:LTS
- Versions
- 5.5.32-0ubuntu7
- 5.5.34-0ubuntu1
- 5.5.34-0ubuntu2
- 5.5.35-0ubuntu1
- 5.5.35+dfsg-1ubuntu1
- 5.5.37-0ubuntu0.14.04.1
- 5.5.38-0ubuntu0.14.04.1
- 5.5.40-0ubuntu0.14.04.1
- 5.5.41-0ubuntu0.14.04.1
- 5.5.43-0ubuntu0.14.04.1
- 5.5.44-0ubuntu0.14.04.1
- 5.5.46-0ubuntu0.14.04.2
- 5.5.47-0ubuntu0.14.04.1
- 5.5.49-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 5.5.50-0ubuntu0.14.04.1
Update to 5.5.50-0ubuntu0.14.04.1
mysql-5.6 Ubuntu:14.04:LTS
- Versions
- 5.6.15-0ubuntu1
- 5.6.15-1~exp2
- 5.6.16-1~exp1
- 5.6.17-0ubuntu0.14.04.1
- 5.6.19-0ubuntu0.14.04.1
- 5.6.27-0ubuntu0.14.04.1
- 5.6.28-0ubuntu0.14.04.1
- 5.6.30-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 5.6.31-0ubuntu0.14.04.2
Update to 5.6.31-0ubuntu0.14.04.2
mariadb-10.0 Ubuntu:16.04:LTS
- Versions
- 10.0.20-0ubuntu0.15.04.1
- 10.0.22-0ubuntu1
- 10.0.23-1
- 10.0.23-2
- 10.0.24-7
- 10.0.25-0ubuntu0.16.04.1
- Affected ranges
- ECOSYSTEM: < 10.0.27-0ubuntu0.16.04.1
Update to 10.0.27-0ubuntu0.16.04.1
mysql-5.7 Ubuntu:16.04:LTS
- Versions
- 5.7.11-0ubuntu4
- 5.7.11-0ubuntu5
- 5.7.11-0ubuntu6
- 5.7.12-0ubuntu1
- 5.7.12-0ubuntu1.1
- Affected ranges
- ECOSYSTEM: < 5.7.13-0ubuntu0.16.04.2
Update to 5.7.13-0ubuntu0.16.04.2
percona-xtradb-cluster-5.6 Ubuntu:16.04:LTS
- Versions
- 5.6.21-25.8-0ubuntu2
- 5.6.21-25.8-0ubuntu3
- 5.6.21-25.8-0ubuntu3.1
- 5.6.21-25.8-0ubuntu3.2
- Affected ranges
- ECOSYSTEM: < 5.6.34-26.19-0ubuntu0.16.04.1
Update to 5.6.34-26.19-0ubuntu0.16.04.1
percona-server-5.6 Ubuntu:16.04:LTS
- Versions
- 5.6.22-rel71.0-0ubuntu2
- 5.6.22-rel71.0-0ubuntu4
- 5.6.22-rel71.0-0ubuntu4.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- http://www.ubuntu.com/usn/USN-3040-1
- http://rhn.redhat.com/errata/RHSA-2016-1603.html
- http://www.oracle.com/technetwork/topics/security/linuxbulletinjul2016-3090544.html
- http://www.oracle.com/technetwork/security-advisory/cpujul2016-2881720.html
- http://www.debian.org/security/2016/dsa-3632
- https://mariadb.com/kb/en/mariadb/mariadb-10026-release-notes/
- http://rhn.redhat.com/errata/RHSA-2016-1480.html
- https://mariadb.com/kb/en/mariadb/mariadb-10115-release-notes/
- http://rhn.redhat.com/errata/RHSA-2016-1601.html
- http://www.securityfocus.com/bid/91902
- http://www-01.ibm.com/support/docview.wss?uid=isg3T1024168
- http://www.securitytracker.com/id/1036362
- http://lists.opensuse.org/opensuse-updates/2016-09/msg00042.html
- http://www.debian.org/security/2016/dsa-3624
- http://rhn.redhat.com/errata/RHSA-2016-1637.html
- http://rhn.redhat.com/errata/RHSA-2016-1602.html
- https://mariadb.com/kb/en/mariadb/mariadb-5550-release-notes/
- http://www.securityfocus.com/bid/91787
- http://rhn.redhat.com/errata/RHSA-2016-1604.html
- https://nvd.nist.gov/vuln/detail/CVE-2016-3477