p PatchFirst

CVE-2016-3713

CVE-2016-3713

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The msr_mtrr_valid function in arch/x86/kvm/mtrr.c in the Linux kernel before 4.6.1 supports MSR 0x2f8, which allows guest OS users to read or write to the kvm_arch_vcpu data structure, and consequently obtain sensitive information or cause a denial of service (system crash), via a crafted ioctl call.

CVSS 7.1 · High · EPSS 0.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • linux Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.5.4-1

    Update to 4.5.4-1

  • linux Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.5.4-1

    Update to 4.5.4-1

  • linux Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.5.4-1

    Update to 4.5.4-1

  • linux-lts-wily Ubuntu:14.04:LTS

    Versions
    • 4.2.0-18.22~14.04.1
    • 4.2.0-19.23~14.04.1
    • 4.2.0-21.25~14.04.1
    • 4.2.0-22.27~14.04.1
    • 4.2.0-23.28~14.04.1
    • 4.2.0-25.30~14.04.1
    • 4.2.0-27.32~14.04.1
    • 4.2.0-30.35~14.04.1
    • 4.2.0-30.36~14.04.1
    • 4.2.0-34.39~14.04.1
    • 4.2.0-35.40~14.04.1
    • 4.2.0-36.41~14.04.1
    Affected ranges
    • ECOSYSTEM: < 4.2.0-36.42~14.04.1

    Update to 4.2.0-36.42~14.04.1

  • linux-lts-xenial Ubuntu:14.04:LTS

    Versions
    • 4.4.0-13.29~14.04.1
    • 4.4.0-14.30~14.04.2
    • 4.4.0-15.31~14.04.1
    • 4.4.0-18.34~14.04.1
    • 4.4.0-21.37~14.04.1
    • 4.4.0-22.39~14.04.1
    Affected ranges
    • ECOSYSTEM: < 4.4.0-22.40~14.04.1

    Update to 4.4.0-22.40~14.04.1

  • linux Ubuntu:16.04:LTS

    Versions
    • 4.2.0-16.19
    • 4.2.0-17.21
    • 4.2.0-19.23
    • 4.3.0-1.10
    • 4.3.0-2.11
    • 4.3.0-5.16
    • 4.3.0-6.17
    • 4.3.0-7.18
    • 4.4.0-2.16
    • 4.4.0-4.19
    • 4.4.0-6.21
    • 4.4.0-7.22
    • 4.4.0-8.23
    • 4.4.0-9.24
    • 4.4.0-10.25
    • 4.4.0-11.26
    • 4.4.0-12.28
    • 4.4.0-13.29
    • 4.4.0-14.30
    • 4.4.0-15.31
    • 4.4.0-16.32
    • 4.4.0-17.33
    • 4.4.0-18.34
    • 4.4.0-21.37
    • 4.4.0-22.39
    Affected ranges
    • ECOSYSTEM: < 4.4.0-22.40

    Update to 4.4.0-22.40

Original sources

Check your server →