CVE-2016-3732
CVE-2016-3732
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The capability check to access other badges in Moodle 3.0 through 3.0.3, 2.9 through 2.9.5, 2.8 through 2.8.11, 2.7 through 2.7.13, and earlier allows remote authenticated users to read the badges of other users.
CVSS 4.3 · Medium · EPSS 1.5% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Versions
- v3.0.0
- v3.0.1
- v3.0.2
- v3.0.3
- Affected ranges
- ECOSYSTEM: ≥ 3.0.0, < 3.0.4
Update to 3.0.4
moodle/moodle Packagist
- Versions
- v2.9.0
- v2.9.1
- v2.9.2
- v2.9.3
- v2.9.4
- v2.9.5
- Affected ranges
- ECOSYSTEM: ≥ 2.9.0, < 2.9.6
Update to 2.9.6
moodle/moodle Packagist
- Versions
- v2.8.0
- v2.8.1
- v2.8.10
- v2.8.11
- v2.8.2
- v2.8.3
- v2.8.4
- v2.8.5
- v2.8.6
- v2.8.7
- v2.8.8
- v2.8.9
- Affected ranges
- ECOSYSTEM: ≥ 2.8.0, < 2.8.12
Update to 2.8.12
moodle/moodle Packagist
- Versions
- v2.7.0
- v2.7.1
- v2.7.10
- v2.7.11
- v2.7.12
- v2.7.13
- v2.7.2
- v2.7.3
- v2.7.4
- v2.7.5
- v2.7.6
- v2.7.7
- v2.7.8
- v2.7.9
- Affected ranges
- ECOSYSTEM: ≥ 2.7.0, < 2.7.14
Update to 2.7.14
moodle Ubuntu:Pro:16.04:LTS
- Versions
- 2.7.9+dfsg-1
- 2.7.10+dfsg-1
- 2.7.11+dfsg-1
- 2.7.11+dfsg-2
- 2.7.12+dfsg-1
- 3.0.3+dfsg-0ubuntu1
- 3.0.3+dfsg-0ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
moodle Ubuntu:Pro:18.04:LTS
- Versions
- 3.0.3+dfsg-0ubuntu1
- 3.0.3+dfsg-0ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published