p PatchFirst

CVE-2016-4056

CVE-2016-4056

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in the Backend component in TYPO3 6.2.x before 6.2.19 allows remote attackers to inject arbitrary web script or HTML via the module parameter when creating a bookmark.

CVSS 6.1 · Medium · EPSS 1.1% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • typo3/cms Packagist

    Versions
    • 6.2.0
    • 6.2.1
    • 6.2.10
    • 6.2.10-rc1
    • 6.2.11
    • 6.2.12
    • 6.2.13
    • 6.2.14
    • 6.2.15
    • 6.2.16
    • 6.2.17
    • 6.2.18
    • 6.2.2
    • 6.2.3
    • 6.2.4
    • 6.2.5
    • 6.2.6
    • 6.2.7
    • 6.2.8
    • 6.2.9
    Affected ranges
    • ECOSYSTEM: ≥ 6.2.0, < 6.2.19

    Update to 6.2.19

Original sources

Check your server →