p PatchFirst

CVE-2016-4068

CVE-2016-4068

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in Roundcube Webmail before 1.0.9 and 1.1.x before 1.1.5 allows remote attackers to inject arbitrary web script or HTML via a crafted SVG, a different vulnerability than CVE-2015-8864.

CVSS 6.1 · Medium · EPSS 2.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • roundcube Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.2.1+dfsg.1-1

    Update to 1.2.1+dfsg.1-1

  • roundcube Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.2.1+dfsg.1-1

    Update to 1.2.1+dfsg.1-1

  • roundcube Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.2.1+dfsg.1-1

    Update to 1.2.1+dfsg.1-1

  • roundcube Ubuntu:Pro:16.04:LTS

    Versions
    • 1.1.1+dfsg.1-2
    • 1.1.2+dfsg.1-5
    • 1.1.3+dfsg.1-1
    • 1.1.4+dfsg.1-1
    • 1.2~beta+dfsg.1-0ubuntu1
    • 1.2~beta+dfsg.1-0ubuntu1+esm1
    • 1.2~beta+dfsg.1-0ubuntu1+esm2
    • 1.2~beta+dfsg.1-0ubuntu1+esm3
    • 1.2~beta+dfsg.1-0ubuntu1+esm4
    • 1.2~beta+dfsg.1-0ubuntu1+esm5
    • 1.2~beta+dfsg.1-0ubuntu1+esm6
    Affected ranges
    • ECOSYSTEM: < 1.2~beta+dfsg.1-0ubuntu1+esm7

    Update to 1.2~beta+dfsg.1-0ubuntu1+esm7

Original sources

Check your server →